Joomla WordPress Blog plugin version 4.8.0 suffers from a remote SQL injection vulnerability.
Read more