RealTerm Serial Terminal version 2.0.0.70 suffers from an echo port buffer overflow vulnerability.
Read more