Code-injection via third- and fourth-party scripts — as seen with Magecart — is a growing security problem for websites. Read more