LimeSurvey version 4.3.10 suffers from a persistent cross site scripting vulnerability.
Read more