Mara CMS version 7.5 suffers from a remote code execution vulnerability.
Read more