A vulnerability has been identified in Spectrum Power 4 (All versions < V4.70 SP8). Insecure storage of sensitive information in the configuration files could allow the retrieval of user names. Read more

SHARE
Previous articleCVE-2018-17773
Next articleCVE-2020-15790