cPanel before 88.0.3 has weak permissions (world readable) for the proxy subdomains log file (SEC-558). Read more

SHARE
Previous articleCVE-2020-26102 (cpanel)
Next articleCVE-2020-15521