cPanel before 88.0.13 mishandles file-extension dispatching, leading to code execution (SEC-488). Read more

SHARE
Previous articleCVE-2020-26102 (cpanel)
Next articleCVE-2020-15521