JetBrains ToolBox before version 1.18 is vulnerable to Remote Code Execution via a browser protocol handler. Read more